Issue with GUI

Help and support on OCA OCP Java Programmer Certification Questions
1Z0-808, 1Z0-809, 1Z0-815, 1Z0-816, 1Z0-817

Moderator: admin

Post Reply
openmic62
Posts: 5
Joined: Wed May 01, 2013 5:46 am
Contact:

Issue with GUI

Post by openmic62 »

When I went to work yesterday I left the Enthuware GUI open in the review mode with this question's review showing. The question shows up as #46 0f 90 in Test 1.

I read your response that suggested for me to confirm what was displayed. So I went back and, indeed, the GUI omitted the correct answer. That is I saw only 3 answers, not 4, in the review mode. Unfortunately, I didn't think to snip a screen capture.

I tried resizing the window and, after several streches and shinks, the correct answer suddenly appeared highlighted in green. Now I can't reproduce the issue, the correct answer persistently shows up.

Thanks for helping me resolve this issue. I'll let you know if it appears again.

JeramieH
Posts: 22
Joined: Wed Jan 08, 2014 11:24 am
Contact:

Re: About Question enthuware.ocajp.i.v7.2.1018 :

Post by JeramieH »

openmic62 wrote:So I went back and, indeed, the GUI omitted the correct answer. That is I saw only 3 answers, not 4, in the review mode.
I can confirm, I've experienced precisely this same behavior as well. Only on review mode of an exam, I've never seen it on a Leitner question eval for instance.

Occasionally also see the explanation text truncated by the window rendering area, that no amount of window resizing will draw correctly.

admin
Site Admin
Posts: 9020
Joined: Fri Sep 10, 2010 9:26 pm
Contact:

Re: About Question enthuware.ocajp.i.v7.2.1018 :

Post by admin »

Could you please mention your OS and JDK version so that we can try to reproduce the problem?
-Paul
If you like our products and services, please help us by posting your review here.

JeramieH
Posts: 22
Joined: Wed Jan 08, 2014 11:24 am
Contact:

Re: About Question enthuware.ocajp.i.v7.2.1018 :

Post by JeramieH »

admin wrote:Could you please mention your OS and JDK version so that we can try to reproduce the problem?
-Paul
Windows 7 64b, Sun/Oracle JRE v6u29. I know the JRE is old but I study at work and we're locked here thanks to our outdated third-party software that doesn't play well with JRE 7 or 8. I'll try to get a screenshot next time I see it, but it's possible that it may be a moot point for most other customers. It's not terribly common but I have seen it multiple times.

admin
Site Admin
Posts: 9020
Joined: Fri Sep 10, 2010 9:26 pm
Contact:

Re: About Question enthuware.ocajp.i.v7.2.1018 :

Post by admin »

We have made some changes to fix this issue.
Please make sure you have the latest version of etsviewer.jar
You may just redownload it from http://enthuware.com/etsviewer/etsviewer.jar


-Paul.
If you like our products and services, please help us by posting your review here.

JeramieH
Posts: 22
Joined: Wed Jan 08, 2014 11:24 am
Contact:

Re: About Question enthuware.ocajp.i.v7.2.1018 :

Post by JeramieH »

admin wrote:We have made some changes to fix this issue.
Please make sure you have the latest version of etsviewer.jar
You may just redownload it from http://enthuware.com/etsviewer/etsviewer.jar


-Paul.
Awesome. Speaking of downloading new versions (and this may be fixed in your new viewer), I almost always get a 403 error when the viewer tries to automatically download a test bank update, necessitating that I manually download and replace the file. Not a big deal per se, but inconvenient and not working as intended no doubt.

Hmm, after using it awhile, I'm not sure if what I'm seeing is intended behavior or not. When I'm doing eval on Leitner mode, it resizes the window to fit the answer... which is fine except when the answer is a really long sentence that resizes the window wider than the desktop size (the answer on enthuware.ocajp.i.v7.2.1211 resizes it wider than my 1280x1024 display) and also vertically shortens the window on short answers. The fact that the window size changes on every question gets annoying pretty fast.

Question:
Image

Answer:
Image

admin
Site Admin
Posts: 9020
Joined: Fri Sep 10, 2010 9:26 pm
Contact:

Re: Issue with GUI

Post by admin »

1. I am surprised to know about the issue with update. So I just opened an old version of the question bank and tried updating it through the viewer. It was updated successfully without any issue. 403 indicates that it is probably a server issue rather than the viewer. We will look into it.

2.You are right about Window resize. This is annoying. Looking into it.
-Paul.
If you like our products and services, please help us by posting your review here.

admin
Site Admin
Posts: 9020
Joined: Fri Sep 10, 2010 9:26 pm
Contact:

Re: Issue with GUI

Post by admin »

Resize issue has now been fixed. Please update your etsviewer.jar from http://enthuware.com/etsviewer/etsviewer.jar

thank you,
Paul.
If you like our products and services, please help us by posting your review here.

__Bill
Posts: 25
Joined: Thu Mar 27, 2014 11:35 am
Contact:

Re: Issue with GUI

Post by __Bill »

I found a problem where the GUI reports a wrong number of available questions. Ubuntu 12.04 I think. Went back to previous jar file and all is good.
Last edited by __Bill on Fri Jun 06, 2014 8:42 pm, edited 1 time in total.

admin
Site Admin
Posts: 9020
Joined: Fri Sep 10, 2010 9:26 pm
Contact:

Re: Issue with GUI

Post by admin »

Bill,
Did you check "include questions from last day test" check box? By default, leitner mode now excludes those questions and so the available number of questions is reduced.
Hth,
Paul
If you like our products and services, please help us by posting your review here.

__Bill
Posts: 25
Joined: Thu Mar 27, 2014 11:35 am
Contact:

Re: Issue with GUI

Post by __Bill »

thanks! That is a Great (but sneaky) feature!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests